CloudSqlite.CacheProps Interface
Properties for creating a CloudCache.
Extends
Properties
Name | Type | Description | |
---|---|---|---|
cacheSize | undefined | string | maximum cache Size. | |
curlDiagnostics | undefined | boolean | turn on diagnostics for curl (outputs to stderr) |
|
name | string | name of this cache. | |
rootDir | string | full path of directory for cache to store its files. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
nRequests | undefined | number | CloudSqlite.CloudHttpProps | The number of simultaneous HTTP requests. |
Defined in
- backend/src/CloudSqlite.ts Line 105
Last Updated: 20 June, 2023