nextRow Method
Call step
on this statement and determine whether a new row is available.
Use this method only when this statement has been prepared with a SELECT statement.
nextRow(): boolean
throws if step
returns anything other than BE_SQLITE_ROW or BE_SQLITE_DONE.
Returns - boolean
true if a new row is available, false otherwise.
Defined in
- backend/src/SqliteStatement.ts Line 113
Last Updated: 20 June, 2023