maybeBindString Method
Bind a string parameter if it is defined. Otherwise do nothing.
maybeBindString(parameter: BindParameter, val?: string): void
Parameter | Type | Description |
---|---|---|
parameter | BindParameter | Index (1-based) or name of the parameter (including the initial ':', '@' or '$') |
val | string | string to bind. |
Returns - void
Defined in
- backend/src/SqliteStatement.ts Line 241
Last Updated: 20 June, 2023