maybeBindDouble Method
Bind a double parameter if it is defined. Otherwise do nothing.
maybeBindDouble(parameter: BindParameter, val?: number): void
Parameter | Type | Description |
---|---|---|
parameter | BindParameter | Index (1-based) or name of the parameter (including the initial ':', '@' or '$') |
val | number | double to bind. |
Returns - void
Defined in
- backend/src/SqliteStatement.ts Line 226
Last Updated: 20 June, 2023