getValueStringMaybe Method
Get the value as a string, or undefined if it is null.
getValueStringMaybe(colIndex: number): undefined | string
Parameter | Type | Description |
---|---|---|
colIndex | number | Index of SQL column in query result (0-based) |
Returns - undefined | string
Defined in
- backend/src/SqliteStatement.ts Line 401
Last Updated: 20 June, 2023