getValueDate Method
Beta
Get the value of a julianday column as a JavaScript Date
.
getValueDate(colIndex: number): Date
Parameter | Type | Description |
---|---|---|
colIndex | number | Index of SQL column in query result (0-based) |
Returns - Date
Defined in
- backend/src/SqliteStatement.ts Line 426
Last Updated: 20 June, 2023