getValueBoolean Method
Get the value as a boolean. Returns false
if the column is null.
getValueBoolean(colIndex: number): boolean
Parameter | Type | Description |
---|---|---|
colIndex | number | Index of SQL column in query result (0-based) |
Returns - boolean
Defined in
- backend/src/SqliteStatement.ts Line 419
Last Updated: 20 June, 2023