getValueBlobMaybe Method
Get the value as a blob, or undefined if it is null.
getValueBlobMaybe(colIndex: number): undefined | Uint8Array
Parameter | Type | Description |
---|---|---|
colIndex | number | Index of SQL column in query result (0-based) |
Returns - undefined | Uint8Array
Defined in
- backend/src/SqliteStatement.ts Line 365
Last Updated: 20 June, 2023