getValueBlob Method
Get a value as a blob
getValueBlob(colIndex: number): Uint8Array
Parameter | Type | Description |
---|---|---|
colIndex | number | Index of SQL column in query result (0-based) |
Returns - Uint8Array
Defined in
- backend/src/SqliteStatement.ts Line 359
Last Updated: 20 June, 2023