getValue Method
Get the value for the column at the given index in the query result.
getValue(columnIx: number): SqliteValue
Parameter | Type | Description |
---|---|---|
columnIx | number | Index of SQL column in query result (0-based) |
Returns - SqliteValue
Defined in
- backend/src/SqliteStatement.ts Line 341
Last Updated: 20 June, 2023