getRow Method
Get the current row. The returned row is formatted as JavaScript object where every SELECT clause item becomes a property in the JavaScript object.
The SQL select clause item's name becomes the member name of the JavaScript object, with the first character lowered.
SQLite Type | JavaScript Type |
---|---|
SqliteValueType.Null | undefined |
SqliteValueType.Integer | number |
SqliteValueType.Double | number |
SqliteValueType.String | string |
SqliteValueType.Blob | Uint8Array |
getRow(): any
Returns - any
Defined in
- backend/src/SqliteStatement.ts Line 458
Last Updated: 20 June, 2023