bindId Method
Bind an Id64String parameter as a 64-bit integer
bindId(parameter: BindParameter, id: string): void
Parameter | Type | Description |
---|---|---|
parameter | BindParameter | Index (1-based) or name of the parameter (including the initial ':', '@' or '$') |
id | string |
Returns - void
Defined in
- backend/src/SqliteStatement.ts Line 249
Last Updated: 20 June, 2023