getReferenceIds Method
Beta
Get the Ids of this element's references. A reference is an element that this element references. This is important for cloning operations but can be useful in other situations as well.
getReferenceIds(): Set<string>
note In the next breaking change, the behavior of this function will change to return a EntityReferenceSet which does not iterate plain Id64s, see EntityReferenceSet.
see Entity.collectReferenceIds
Returns - Set<string>
Defined in
- backend/src/Entity.ts Line 112
Last Updated: 20 June, 2023