create MethodStatic
Create an instance of the Relationship.
create<T extends ElementRefersToElements<T>>(iModel: IModelDb, sourceId: string, targetId: string): T
Parameter | Type | Description |
---|---|---|
iModel | IModelDb | The iModel that will contain the relationship |
sourceId | string | The sourceId of the relationship, that is, the driver element |
targetId | string | The targetId of the relationship, that is, the driven element |
Returns - T
an instance of the specified class.
Defined in
- backend/src/Relationship.ts Line 80
Last Updated: 20 June, 2023