walkDirSync MethodStatic
Walks a directory in breadth first fashion
walkDirSync(rootDir: string, cb: (pathname: string, isDir: boolean) => boolean): void
Parameter | Type | Description |
---|---|---|
rootDir | string | directory from where the traversal starts |
cb | (pathname: string, isDir: boolean) => boolean | callback that would be called with full path of file or directory |
Returns - void
Defined in
- backend/src/IModelJsFs.ts Line 121
Last Updated: 20 June, 2023