recursiveFindSync MethodStatic
Finds files recursively based on a pattern
recursiveFindSync(rootDir: string, pattern: RegExp): string[]
Parameter | Type | Description |
---|---|---|
rootDir | string | Directory from where to start searching for files. |
pattern | RegExp | A Regex that would be match to basename of files including extension |
Returns - string[]
list of file that match the pattern.
Defined in
- backend/src/IModelJsFs.ts Line 102
Last Updated: 20 June, 2023