startup MethodStatic
Start the backend of a native app.
startup(opt?: NativeHostOpts): Promise<void>
note this method calls IpcHost.startup internally.
Parameter | Type | Description |
---|---|---|
opt | NativeHostOpts |
Returns - Promise<void>
Defined in
- backend/src/NativeHost.ts Line 167
Last Updated: 20 June, 2023