getBoolean Method
Get the value for a key as a boolean. If it is not present, or not of type boolean, return undefined
getBoolean(key: string): undefined | boolean
Parameter | Type | Description |
---|---|---|
key | string |
Returns - undefined | boolean
Defined in
- backend/src/NativeAppStorage.ts Line 107
Last Updated: 20 June, 2023