startup MethodStatic
Start the backend of an Ipc app.
startup(opt?: IpcHostOpts): Promise<void>
note this method calls IModelHost.startup internally.
Parameter | Type | Description |
---|---|---|
opt | IpcHostOpts |
Returns - Promise<void>
Defined in
- backend/src/IpcHost.ts Line 112
Last Updated: 20 June, 2023