send MethodStatic
Send a message to the frontend over an Ipc channel.
send(channel: string, ...data: any[]): void
Parameter | Type | Description |
---|---|---|
channel | string | the name of the channel matching the name registered with addListener. |
...data | any[] | The content of the message. |
Returns - void
Defined in
- backend/src/IpcHost.ts Line 56
Last Updated: 20 June, 2023