onUpdated MethodProtectedStatic
Beta
Called after a Model is updated.
onUpdated(_arg: OnModelIdArg): void
note If you override this method, you must call super.
note this
is the class of the Model that was updated.
Parameter | Type | Description |
---|---|---|
_arg | OnModelIdArg |
Returns - void
Defined in
- backend/src/Model.ts Line 133
Last Updated: 20 June, 2023