onDelete MethodProtectedStatic
Beta
Called before a Model is deleted.
onDelete(arg: OnModelIdArg): void
note throw an exception to disallow the delete
note If you override this method, you must call super.
note this
is the class of the Model to be deleted
Parameter | Type | Description |
---|---|---|
arg | OnModelIdArg |
Returns - void
Defined in
- backend/src/Model.ts Line 142
Last Updated: 20 June, 2023