reinstateTxn Method
Reinstate the most recently reversed transaction. Since at any time multiple transactions can be reversed, it may take multiple calls to this method to reinstate all reversed operations.
reinstateTxn(): IModelStatus
note If there are any outstanding uncommitted changes, they are canceled before the Txn is reinstated.
Returns - IModelStatus
Success if a reversed transaction was reinstated, error status otherwise.
Defined in
- backend/src/TxnManager.ts Line 423
Last Updated: 20 June, 2023