upgradeStandaloneSchemas MethodStatic
Upgrades the schemas in the standalone iModel file. Note that the upgrade requires that the file be closed, and will leave it back in the closed state.
upgradeStandaloneSchemas(filePath: string): void
see ($docs/learning/backend/IModelDb.md#upgrading-schemas-in-an-imodel)
see StandaloneDb.validateSchemas
Parameter | Type | Description |
---|---|---|
filePath | string | Full path name of the standalone iModel file. |
Returns - void
Defined in
- backend/src/IModelDb.ts Line 2744
Last Updated: 20 June, 2023