createEmpty MethodStatic
Create an empty standalone iModel.
createEmpty(filePath: string, args: CreateEmptyStandaloneIModelProps): StandaloneDb
Parameter | Type | Description |
---|---|---|
filePath | string | The file path for the iModel |
args | CreateEmptyStandaloneIModelProps | The parameters that define the new iModel |
Returns - StandaloneDb
Defined in
- backend/src/IModelDb.ts Line 2727
Last Updated: 20 June, 2023