checkSharedLock Method
Throw if locks are required and a shared lock is not held on the supplied element. Called by Element.onInsert to ensure shared lock is held on model and parent.
checkSharedLock(id: string, type: string, operation: string): void
internal
Parameter | Type | Description |
---|---|---|
id | string | |
type | string | |
operation | string |
Returns - void
Last Updated: 20 June, 2023