constructor Method
Construct a new IModelElementCloneContext. It must be initialized with initialize
, consider using IModelElementCloneContext.create instead
IModelElementCloneContext(sourceDb: IModelDb, targetDb?: IModelDb): IModelElementCloneContext
Parameter | Type | Description |
---|---|---|
sourceDb | IModelDb | The source IModelDb. |
targetDb | IModelDb | If provided the target IModelDb. If not provided, the source and target are the same IModelDb. |
Returns - IModelElementCloneContext
Defined in
Last Updated: 20 June, 2023