saveFileProperty Method
Save a "file property" to this iModel
saveFileProperty(prop: FilePropertyProps, strValue: undefined | string, blobVal?: Uint8Array): void
Parameter | Type | Description |
---|---|---|
prop | FilePropertyProps | the FilePropertyProps that describes the new property |
strValue | undefined | string | |
blobVal | Uint8Array |
Returns - void
Defined in
- backend/src/IModelDb.ts Line 1140
Last Updated: 20 June, 2023