querySchemaVersion Method
Query for a schema of the specified name in this iModel.
querySchemaVersion(schemaName: string): undefined | string
Parameter | Type | Description |
---|---|---|
schemaName | string |
Returns - undefined | string
The schema version as a semver-compatible string or undefined
if the schema has not been imported.
Defined in
- backend/src/IModelDb.ts Line 1099
Last Updated: 20 June, 2023