queryNextAvailableFileProperty Method
Query for the next available major id for a "file property" from this iModel.
queryNextAvailableFileProperty(prop: FilePropertyProps): number
Parameter | Type | Description |
---|---|---|
prop | FilePropertyProps | the FilePropertyProps that describes the property |
Returns - number
the next available (that is, an unused) id for prop. If none are present, will return 0.
Defined in
- backend/src/IModelDb.ts Line 1155
Last Updated: 20 June, 2023