queryFilePropertyString Method
Query a "file property" from this iModel, as a string.
queryFilePropertyString(prop: FilePropertyProps): undefined | string
Parameter | Type | Description |
---|---|---|
prop | FilePropertyProps |
Returns - undefined | string
the property string or undefined if the property is not present.
Defined in
- backend/src/IModelDb.ts Line 1125
Last Updated: 20 June, 2023