queryFilePropertyBlob Method
Query a "file property" from this iModel, as a blob.
queryFilePropertyBlob(prop: FilePropertyProps): undefined | Uint8Array
Parameter | Type | Description |
---|---|---|
prop | FilePropertyProps |
Returns - undefined | Uint8Array
the property blob or undefined if the property is not present.
Defined in
- backend/src/IModelDb.ts Line 1132
Last Updated: 20 June, 2023