saveThumbnail Method
Save a thumbnail for a view.
saveThumbnail(viewDefinitionId: string, thumbnail: ThumbnailProps): number
Parameter | Type | Description |
---|---|---|
viewDefinitionId | string | The Id of the view for thumbnail |
thumbnail | ThumbnailProps | The thumbnail data. |
Returns - number
0 if successful
Defined in
- backend/src/IModelDb.ts Line 2163
Last Updated: 20 June, 2023