getThumbnail Method
Get the thumbnail for a view.
getThumbnail(viewDefinitionId: string): undefined | ThumbnailProps
Parameter | Type | Description |
---|---|---|
viewDefinitionId | string | The Id of the view for thumbnail |
Returns - undefined | ThumbnailProps
the ThumbnailProps, or undefined if no thumbnail exists.
Defined in
- backend/src/IModelDb.ts Line 2147
Last Updated: 20 June, 2023