getSchemaProps Method
Returns the full schema for the input name.
getSchemaProps(name: string): ECSchemaProps
throws if the schema can not be found or loaded.
Parameter | Type | Description |
---|---|---|
name | string | The name of the schema e.g. 'BisCore' |
Returns - ECSchemaProps
The SchemaProps for the requested schema
Defined in
- backend/src/IModelDb.ts Line 1081
Last Updated: 20 June, 2023