createChangeSummary MethodStatic
Beta
Creates a change summary for the last applied change set to the iModel
createChangeSummary(accessToken: string, iModel: BriefcaseDb): Promise<string>
Parameter | Type | Description |
---|---|---|
accessToken | string | A valid access token string |
iModel | BriefcaseDb | iModel to extract change summaries for. The iModel must not be a standalone iModel, and must have at least one change set applied to it. |
Returns - Promise<string>
The id of the extracted change summary.
Defined in
- backend/src/ChangeSummaryManager.ts Line 498
Last Updated: 20 June, 2023