isValidBriefcaseId MethodStatic
Determine whether the supplied briefcaseId is in the range of assigned BriefcaseIds issued by iModelHub
isValidBriefcaseId(id: number): boolean
note this does check whether the id was actually acquired by the caller.
Parameter | Type | Description |
---|---|---|
id | number |
Returns - boolean
Defined in
- backend/src/BriefcaseManager.ts Line 174
Last Updated: 20 June, 2023