getFileName MethodStatic
Get the name of the local file that holds, or will hold, a local briefcase in the briefcase cache.
getFileName(briefcase: BriefcaseProps): string
note The briefcase cache is a local directory established in the call to BriefcaseManager.initialize.
see BriefcaseManager.getIModelPath
Parameter | Type | Description |
---|---|---|
briefcase | BriefcaseProps | the iModelId and BriefcaseId for the filename |
Returns - string
Defined in
- backend/src/BriefcaseManager.ts Line 104
Last Updated: 20 June, 2023