open MethodStatic
Open a briefcase file and return a new BriefcaseDb to interact with it.
open(args: OpenBriefcaseArgs): Promise<BriefcaseDb>
Parameter | Type | Description |
---|---|---|
args | OpenBriefcaseArgs | parameters that specify the file name, and options for opening the briefcase file |
Returns - Promise<BriefcaseDb>
Defined in
- backend/src/IModelDb.ts Line 2413
Last Updated: 20 June, 2023