applicationVersion
AccessorStatic
The version of this application - needs to be set if is an agent application. The applicationVersion will otherwise originate at the frontend.
applicationVersion: string
Returns - string
SetterStatic
The version of this application - needs to be set if is an agent application. The applicationVersion will otherwise originate at the frontend.
applicationVersion(version: string): void
Parameter | Type | Description |
---|---|---|
version | string |
Returns - void
Defined in
- backend/src/IModelHost.ts Line 302
Last Updated: 20 June, 2023