tryResolveKey Method
Resolve a file name from the specified key.
tryResolveKey(_fileKey: string): undefined | string
Parameter | Type | Description |
---|---|---|
_fileKey | string | The key that identifies the file name in a Map or other similar data structure. |
Returns - undefined | string
The resolved file name or undefined
if not found.
Defined in
- backend/src/IModelHost.ts Line 708
Last Updated: 20 June, 2023