DownloadChangesetRangeArg Interface
Beta
Argument for downloading a changeset range.
Extends
Properties
Name | Type | Description | |
---|---|---|---|
targetDir | string | Directory where the changesets should be downloaded. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
accessToken Readonly | undefined | string | ChangesetRangeArg | If present, the access token for the requested operation. |
iModelId Readonly | string | ChangesetRangeArg | |
progressCallback | undefined | ProgressFunction | DownloadProgressArg | Called to show progress during a download. |
range Readonly | undefined | ChangesetRange | ChangesetRangeArg | the range of changesets desired. |
Defined in
- backend/src/BackendHubAccess.ts Line 163
Last Updated: 20 June, 2023