DownloadChangesetArg Interface
Beta
Argument for downloading a changeset.
Extends
Properties
Name | Type | Description | |
---|---|---|---|
targetDir | string | Directory where the changeset should be downloaded. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
accessToken Readonly | undefined | string | ChangesetArg | If present, the access token for the requested operation. |
changeset Readonly | ChangesetIndexOrId | ChangesetArg | |
iModelId Readonly | string | ChangesetArg | |
progressCallback | undefined | ProgressFunction | DownloadProgressArg | Called to show progress during a download. |
Defined in
- backend/src/BackendHubAccess.ts Line 142
Last Updated: 20 June, 2023