CreateNewIModelProps Interface
Arguments to create a new iModel in iModelHub
Extends
Properties
Name | Type | Description | |
---|---|---|---|
description Readonly | undefined | string | ||
noLocks Readonly | undefined | "true" | ||
version0 Readonly | undefined | string |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
accessToken Readonly | undefined | string | IModelNameArg | If present, the access token for the requested operation. |
iModelName Readonly | string | IModelNameArg | |
iTwinId Readonly | string | IModelNameArg |
Defined in
- backend/src/BackendHubAccess.ts Line 178
Last Updated: 20 June, 2023