createCode MethodStatic
Create a Code for a TemplateRecipe2d given a name that is meant to be unique within the scope of its Model.
createCode(iModelDb: IModelDb, definitionModelId: string, codeValue: string): Code
Parameter | Type | Description |
---|---|---|
iModelDb | IModelDb | The IModelDb |
definitionModelId | string | The Id of the DefinitionModel that contains this TemplateRecipe2d element. |
codeValue | string | The name of the TemplateRecipe2d element. |
Returns - Code
Defined in
- backend/src/Element.ts Line 1275
Last Updated: 20 June, 2023