createCode MethodStatic
Create a Code for a Subject given a name that is meant to be unique within the scope of its parent Subject.
createCode(iModelDb: IModelDb, parentSubjectId: string, codeValue: string): Code
Parameter | Type | Description |
---|---|---|
iModelDb | IModelDb | The IModelDb |
parentSubjectId | string | The Id of the parent Subject that provides the scope for names of its child Subjects. |
codeValue | string | The child Subject name |
Returns - Code
Defined in
- backend/src/Element.ts Line 766
Last Updated: 20 June, 2023