createCode MethodStatic
Create a code that can be used for any subclass of InformationPartitionElement.
createCode(iModel: IModelDb, parentSubjectId: string, codeValue: string): Code
Parameter | Type | Description |
---|---|---|
iModel | IModelDb | |
parentSubjectId | string | The Id of the parent Subject that provides the scope for names of its child InformationPartitionElements. |
codeValue | string | The InformationPartitionElement name |
Returns - Code
Defined in
- backend/src/Element.ts Line 1335
Last Updated: 20 June, 2023