createCode MethodStatic
Create a Code for an ExternalSource element given a name that is meant to be unique within the scope of the iModel.
createCode(iModelDb: IModelDb, codeValue: string): Code
see ExternalSource.ensureCodeSpec
Parameter | Type | Description |
---|---|---|
iModelDb | IModelDb | The IModelDb |
codeValue | string | The ExternalSource name |
Returns - Code
Defined in
- backend/src/ExternalSource.ts Line 57
Last Updated: 20 June, 2023