onSubModelInsert MethodProtectedStatic
Beta
Called when an instance of this class is being sub-modeled by a new Model.
onSubModelInsert(_arg: OnSubModelPropsArg): void
note throw an exception if model should not be inserted
note this
is the class of Element to be sub-modeled.
Parameter | Type | Description |
---|---|---|
_arg | OnSubModelPropsArg |
Returns - void
Defined in
- backend/src/Element.ts Line 269
Last Updated: 20 June, 2023