onSubModelDelete MethodProtectedStatic
Beta
Called when a sub-model of an instance of this class is being deleted.
onSubModelDelete(_arg: OnSubModelIdArg): void
note throw an exception if model should not be deleted
note this
is the class of Element that is sub-modeled.
Parameter | Type | Description |
---|---|---|
_arg | OnSubModelIdArg |
Returns - void
Defined in
- backend/src/Element.ts Line 282
Last Updated: 20 June, 2023